Проброс портов в vpn на mikrotik

Цель нашей компании - предложение широкого ассортимента услуг на постоянно высоком качестве обслуживания.

Проброс портов в vpn на mikrotik
Задать вопрос
Наши специалисты ответят на любой интересующий вопрос по услуге
Возникла задача: пробросить с белого ip порт внутрь vpn-сети. Казалось бы, чего уж там?

Предположим, что ситуация вот такая:

Где МИК 1 имеет белый ip, а вот МИК 2 такой радости лишён. Одновременно, МИК 1 является сервером, скажем, openvpn, где имеет адрес 192.168.5.1. Формулировка задачи: при обращении по порту на белый ip МИК 1 попадать через vpn в локалку МИК 2 на конкретный адрес.

Что нужно сделать, чтобы всё заработало? -для начала, разрешить в фаерволе интересующие нас порты (ну это уж вы сами), а потом подправить секцию NAT, причём делать это надо на обоих девайсах.

На МИК 1:
/ip firewall
add action=src-nat chain=srcnat dst-address=192.168.5.2 dst-port=55555 protocol=tcp to-addresses=192.168.5.1
add action=netmap chain=dstnat dst-port=<входной порт> in-interface=ИНТЕРНЕТ1 protocol=<tcp|udp> to-addresses=192.168.5.2 to-ports=<любой порт, например 55555>

На МИК 2:
/ip firewall
add action=netmap chain=dstnat dst-port=55555 in-interface=<ваш pptp-интерфейс> protocol=<tcp|udp> to-addresses=<адрес получателя, 192.168.2.х> to-ports=<порт получателя>
add action=src-nat chain=srcnat dst-address=<адрес получателя> dst-port=<порт получателя> protocol=<tcp|udp> to-addresses=<адрес МТ, шлюз сети 192.168.2.0>


Эксплуатанты микротиков, думаю, вы по листингу консольных команд поймёте, где в GUI чего жмякать, разве что там нет варианта сразу оба протокола добавить (tcp и udp), надо по одному.

Источник

Заказать услугу
Оформите заявку на сайте, мы свяжемся с вами в ближайшее время и ответим на все интересующие вопросы.